Das offizielle Klomanager-Forum
Registrieren || Einloggen || Hilfe/FAQ || Disclaimer || Suche || Mitglieder || Statistik || Kalender || Team || Chat
Willkommen Gast!
[ Klomanager - Hochgewürgt ] [ Klomanager auf Facebook ] [ www.klomanager.de ] [ www.anvil-soft.de ] [ Klomanager Online ] [ Topfree.de ]

Das offizielle Klomanager-Forum » Klomanager Müll bis Deluxe » Klomanager unter Win10 » Threadansicht

Autor
Thread - Seiten: Druckversion
000
19.09.2015, 18:21 Uhr
Ronald Wendt
Administrator
Toilettenmagnat

Avatar von Ronald Wendt

Beiträge: 1961
Dabei seit:
15.04.2003, 19:28 Uhr
Hallo,

bisher haben wir Klomanager noch nicht unter Windows 10 getestet.

Wenn jemand von Euch schon Erfahrungen damit gemacht hat, wäre es toll wenn ihr Erfolgs- oder Fehlermeldungen hier posten könntet.

Dann haben wir schon mal Ansatzpunkte, wenn es an Behebung möglicher Störungen geht.

Danke!
--
Strategiefans besuchen www.phobetor.de

Retrofreaks gehen auf www.atari-ste.org

nach oben
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
06.01.2016, 17:04 Uhr
0xEAB
Mitglied
Hinternabwischer

Avatar von 0xEAB

Beiträge: 5
Dabei seit:
06.01.2016, 16:15 Uhr
Es läuft soweit eigentlich alles.
Nur im Hinterzimmer ruckelt und hängt der Cursor etwas; sprich er bewegt sich langsamer als anders wo.

Dieser Post wurde am 06.01.2016 um 17:04 Uhr von 0xEAB editiert.
nach oben
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
07.01.2016, 07:54 Uhr
Ronald Wendt
Administrator
Toilettenmagnat

Avatar von Ronald Wendt
Themenstarter
Beiträge: 1961
Dabei seit:
15.04.2003, 19:28 Uhr
Hallo 0xEAB,


Zitat:
0xEAB postete
Es läuft soweit eigentlich alles.
Nur im Hinterzimmer ruckelt und hängt der Cursor etwas; sprich er bewegt sich langsamer als anders wo.

danke für die Beschreibung.

Erfreulich, dass prinzipiell ohne Feher läuft.

Die Unschönheit im Hinterzimmer wird vorgemerkt.

Gruß,

Ronald Wendt
--
Strategiefans besuchen www.phobetor.de

Retrofreaks gehen auf www.atari-ste.org

nach oben
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
07.01.2016, 21:14 Uhr
0xEAB
Mitglied
Hinternabwischer

Avatar von 0xEAB

Beiträge: 5
Dabei seit:
06.01.2016, 16:15 Uhr
Soda, bin gerade beim Klomanager-Zocken auf die Idee gekommen, in der Parzelle den Hilfe-Text zu öffnen. (Natürlich nicht um ihn zu lesen - denn wer liest bitte schon Gebrauchsanweisungen? )
Was muss ich feststellen? Die Unschönheit ausm Hinterzimmer taucht auf einmal auch hier auf! Zurück zur Stadtübersicht, dortigen Hilfe-Text geöffnet: selbiges Problem.
nach oben
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
08.01.2016, 08:47 Uhr
Ronald Wendt
Administrator
Toilettenmagnat

Avatar von Ronald Wendt
Themenstarter
Beiträge: 1961
Dabei seit:
15.04.2003, 19:28 Uhr
Hallo 0xEAB,


Zitat:
0xEAB postete
Soda, bin gerade beim Klomanager-Zocken auf die Idee gekommen, in der Parzelle den Hilfe-Text zu öffnen. (Natürlich nicht um ihn zu lesen - denn wer liest bitte schon Gebrauchsanweisungen? )
Was muss ich feststellen? Die Unschönheit ausm Hinterzimmer taucht auf einmal auch hier auf! Zurück zur Stadtübersicht, dortigen Hilfe-Text geöffnet: selbiges Problem.

Mit der Steamfassung unter 8.1. konnte ich das nicht nachvollziehen.
Eine kurze Recherche zu Win10 hat mir gezeigt, das es scheinbar merklich langsamer ist als Win 8.1.

Damit will ich nicht sagen, dass Win10 schuld ist, aber es ist eine mögliche Ursache, dass Funktionen die wir benutzen, langsamer als früher abgearbeitet werden. Das Alter des Spieles könnte die begünstigen.

Wie gesagt, ein Schnellschuss. Interessant wären hier weitere Nutzererfahrungen.

Hattest Du zufällig auf dem gleichen Rechner unter einer früheren Windowsversion Klomanager gespielt ?

Gruß,

Ronald Wendt
--
Strategiefans besuchen www.phobetor.de

Retrofreaks gehen auf www.atari-ste.org

nach oben
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
08.01.2016, 18:51 Uhr
0xEAB
Mitglied
Hinternabwischer

Avatar von 0xEAB

Beiträge: 5
Dabei seit:
06.01.2016, 16:15 Uhr
Zum Einsatz kommt bei mir die "normale" Version, die beim KloDeluxeUpgrade installiert wird. Meine GraKa ist eine NVIDIA GeForce GT 540M.
nach oben
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
09.01.2016, 02:54 Uhr
0xEAB
Mitglied
Hinternabwischer

Avatar von 0xEAB

Beiträge: 5
Dabei seit:
06.01.2016, 16:15 Uhr
Natürlich inklusive 1.6.1.1er Update
nach oben
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
29.01.2016, 08:11 Uhr
Ronald Wendt
Administrator
Toilettenmagnat

Avatar von Ronald Wendt
Themenstarter
Beiträge: 1961
Dabei seit:
15.04.2003, 19:28 Uhr
Hallo 0xEAB,

danke für das Feedback.

Gruß,

Ronald Wendt
--
Strategiefans besuchen www.phobetor.de

Retrofreaks gehen auf www.atari-ste.org

nach oben
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
04.03.2016, 20:58 Uhr
0xEAB
Mitglied
Hinternabwischer

Avatar von 0xEAB

Beiträge: 5
Dabei seit:
06.01.2016, 16:15 Uhr
Servus wieder Mal

Nach dem Update auf Windows 1511 blieb die Situation im Hinterzimmer unverändert.
nach oben
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
17.05.2016, 06:48 Uhr
Ronald Wendt
Administrator
Toilettenmagnat

Avatar von Ronald Wendt
Themenstarter
Beiträge: 1961
Dabei seit:
15.04.2003, 19:28 Uhr
Hallo,

seit dem Wochenende habe ich endlich auch eine Win10 PLattform am laufen.

Dort läuft alles ohne Fehler und Störungen.

Gruß,

Ronald Wendt
--
Strategiefans besuchen www.phobetor.de

Retrofreaks gehen auf www.atari-ste.org

nach oben
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Klomanager Müll bis Deluxe ]  

Klomanager-Forum

powered by ThWboard
© by Paul Baecher & Felix Gonschorek